Skocz do zawartości
Ważne: Strona wykorzystuje pliki cookies! Więcej informacji

Ta strona używa cookies!

W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies.Więcej informacji tutaj

 

 

jackblack

Zarejestrowani
  • Zawartość

    2
  • Rejestracja

  • Ostatnia wizyta

Reputacja

10 Good

O jackblack

  • Tytuł
    Zarejestrowany
  1. jackblack

    Witam zrobiłem tak,mianowicie rozebrałem telefon na części pierwsze oprócz Lcd i płyta główna miała ślady ingerencji cieczy, wody nie wiem dokładnie co to było.Nastepnie już tak robiłem z zalanymi telefonami i często uratowałem je,mianowicie zmywacz do hamulców mocne płukanie(spray)następnie,suszenie na kaloryferze i po złożeniu telefon hula jak nowy.Prawdopodobnie było zwarcie,tylko jak dostała się tam ciecz skoro telefon wodo i kurzoodporny.Tak czy siak telefon działa,ale niestety teraz na pewno nie jest wodoszczelny.Pozdrawiam i dzięki za wszystko.Temat można zamknąć.
  2. Witam kupiłem na Ebay Zetke 1 która pokazywala tylko Logo Sony i nic dalej.Wgralem nowy orginalny rom w trybie death czyli zwarcie punktu GND i koszyczek na karte i wszystko poszlo ok,ale mam problem mianowicie,aby uruchomić telefon musi być podłączona ładowarka,potem jak już się system odpali,można ładowarke odpiąć i normalnie korzystać z telefonu.Bez włożonej ładowarki telefon nie reaguje na przycisk Power.Robilem test diagnostyczny i wynik jest ok przyciski działają bez problemu..Poradzcie coś.Flashowałem telefon już 10 razy i różne softy,ale dalej to samo,bez ładowarki nie odpala.
×