Skocz do zawartości
Ważne: Strona wykorzystuje pliki cookies! Więcej informacji

Ta strona używa cookies!

W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies.Więcej informacji tutaj

 

 

Szewcu72

Telefon nie włącza się, zatrzymuje się na logo - występują problemy po wgraniu romu, kernela, modyfikacji itp.

Recommended Posts

Szewcu72    72

Witam szanownych forumowiczów.

Temat założony specjalnie dla Was. Jest to wątek w którym będziecie mogli pisać o problemach z Waszymi telefonami, które powstały/występują po flashu (wgraniu) romu, zmianie kernela, instalacji moda, tematu itp. w celu jak najszybszego uzyskania tu pomocy i porady.

Temat ten powstaje dlatego byście nie musieli zakładać nowych o podobnej tematyce, by nie było w dziale kilku tematów niemalże identycznych.

 

Ps. Proszę do swoich postów dopisywać tytuł pogrubioną czcionką - będzie łatwiej je odróżnić. :rolleyes:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
traper1982    10

​Image size too large

 

Witam. Jak w temacie pokazał mi sie komunikat po wgraniu Odin-em "świeżego" ROM-u. Nie mogę teraz nic zrobić z telefonem oprócz przejścia w tryb download. Dokładnie komunikat brzmi

Image size too large! W:1000 H:1920

display image fail

SECURE FAIL: KERNEL

Czy można coś z tym zrobić? Wgrałem Rom I9195XXUAMG8_I9195OXXAMG4_XEO

Posiadam Galaxy I9195.

Z góry dziękuję za wszystkie odpowiedzi.

 

[modnote=Face]Przenoszę do tematu traktującego o problemach po wgraniu ROMu, nowy temat był niepotrzebnie zakładany[/modnote]

Edytowane przez Face

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Face    10

Jeśli możesz wejść w tryb download, to spróbuj od nowa wgrać ROM, niekoniecznie ten sam, skoro przy nim wyrzuca błąd. Spróbuj wgrać inny soft.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
traper1982    10

Problemem jest to że nie mogę teraz połączyć go z Odinem, tzn.pokazuje podłączone urządzenie na porcie, ale nie chce wykonać żadnej operacji. Po próbie połaczenia okno świeci na czerwono i komunikat fail.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Szewcu72    72
  • Autor Wątku
  • @traper1982

    Wejdź w recovery wykonaj factory reset, przeinstaluj sterowniki na kompie, użyj do tego celu kiesa, przed uruchomieniem odina ubij wszystkie procesy kiesa i dopiero ponów proces instalacji. Sprawdź, również czy masz zaptaszone debugowanie w ustawienia deweloperskich telefonu.

    Gdyby problem występował zrób zrzuty ekranowe z odina w trakcie flashowania romu.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    traper1982    10

    Witam raz jeszcze. Na początku chcę podziękować za zainteresowanie i pomoc. Pomogło przeinstalowanie sterowników i wgranie innego softu z Sam Mobile choć telefon nie pracuje płynnie jak pracował wcześniej to jednak działa . Przejście do recovery i zrobienie reset-a było niemożliwe. Mogłem włączyć tylko tryb download. Raz jeszcze dzięki.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    madmax86    10

    ja mam problem z kernelem na cm 10.2 dotyk sie zacina w grach... na tym i na tym kernelu

    f4ktion_1.2.8-eur_lte-JB

    Vikinger-JB4.3-AOSP-eur_lte-01.01.2014

    może tu mi ktoś w końcu pomoże...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Szewcu72    72
  • Autor Wątku
  • Musisz popróbować z innymi kernelami, innego wyjścia nie ma.

    Może ktoś z forumowiczów używa innego jajka lub innej wersji romu, na których problem nie występuje? Jeżeli tak to doradźcie koledze.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Michael97    10

    Problem z wgraniem ROMu

     

    Witam dzisiaj wgrałem sobie jakiś cm 11 i później stwierdziłem, że mi się nie podoba i stwierdziłem powrócić do stockowego. Tylko teraz mam problem ponieważ nie mam żadnego systemu na telefonie i nie mogę zainstalować żadnego stocka. Próbowałem już dwa instalować przez odina ale było *.md5 is valid oraz fail.

    Nie wiem co teraz zrobić możecie mi zaradzić jakoś ? Posiadam i9195.

     

    :/

    Edytowane przez e-daniel
    notatka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    sardroid    20

    Po pierwsze-czy na pewno masz rom pobrany na swoje urzadzenie?Po drugie, przy flashu przez Odina zalecam usuwanie rozszerzenia .md5

     

    Wysłane z mojego HTC One_M8 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    e-daniel    14

    @Michael97, Samsung Galaxy S4 Mini występuje w trzech wersjach (GT-I9195, GT-I9195L i GT-I9195T). Upewnij się którą wersję modelu posiadasz, ponieważ flash ROMu przeznaczonego dla tego modelu, lecz innej wersji będzie kończyć się podobnie. W linku poniżej masz oficjalne ROMy Samsunga dla poszczególnych modeli i ich wersji. Wybierz odpowiednią wersję, zgodną z Twoim urządzeniem po czym ukażą się wszystkie ostatnio dostępne dla wybranego modelu.

     

    http://samsung-updates.com/latest-firmware/

     

    Jeżeli natomiast jesteś pewien, że posiadasz wesję GT-I9195 to ROMy są również dostępne wraz z opisem na naszym forum w poniższym temacie

     

    http://forum.androidnow.pl/forums/520-Galaxy-S4-Mini-Modyfikacje

    Edytowane przez e-daniel

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Wgrałem Rom zanim zrootowałem telefon

     

    Witam mam problem chciałem wgrać rom nie brandowany ale zamiast najpierw zrootować telefon wgrałem rom co okazało się uwaleniem telefonu jak teraz go uratować kies nie widzi urzadzenie i nie mozna awaryjnie przywrocic oprogramowania układowego

    [admnote=Szewcu72]W dziale Modyfikacji nie zakładamy tematów z pytaniami i pomocowych.

    Przeniosłem i połączyłem z już istniejącym tematem.[/admnote]

    Edytowane przez Szewcu72

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Szewcu72    72
  • Autor Wątku
  • @tomasz.bienko

    Aby wgrać niebrandowany rom, nie potrzebny jest root. Tą czynność wykonujemy używając programu odin.

    Abyśmy mogli Ci pomóc, napisz jaki rom i jaką metoda wgrałeś. Niestety wróżbitami nie jesteśmy.;)

     

    Ale już możesz przyswoić sobie metodę wgrywania romu: Wgrywanie/flash romów w telefonach Samsunga z użyciem programu ODIN - tu znajdziesz opis.

    Właściwy rom dla swojego modelu pobierzesz korzystając z tego tematu: Stockowe (najnowsze) romy dla S IV Mini - Live Update i Sammobile.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Sensor    10

    Cześc

    Padł mi fon tak nagle. NIe reagował na nic. Koledzy z pracy sprawdzili ze po podpięciu do USB i włączenie DOWNLOAD MODE widoczny jest na PC (ekran nie reagował).

    W domu zostawiłem go na grzejniku bo za zacząłem podejrzewac że może zawilgotniał.

    Po kilku godzinach sprzęt "zareagował" i na ekranie pojawiło się logo telefonu, lecz telefon był w BOOTLOOP-ie.

    RECOVERY MODE da się włączyc, ale nie pojawia się żadne menu wyboru jak to jest opisane. Pojawia się ikonka leżącego robocika z czerwonym trójkątem i wykrzyknikiem. Tak wiec żaden WIPE nie możliwy :(.

    Sciągłem ROM-a ze strony Samsunga dla I9195 i wyciągnąłem pliki bootloadera (wg jednego z opisów) i wgrałem. ODINE pokazał że wgrało OK. Jednak BOOTLOOP pozostał.

    Wgrałem obecnie całego ściągniatego ROMA ze strony Samsunga ale nadal BOOTLOOP i w RECOVERY MODE brak menu.

    Co jeszcze mogę zrobic aby postawic fona?

    Pozdrawiam Rafał

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Szewcu72    72
  • Autor Wątku
  • A możesz napisać jaki model masz dokładnie i wrzucić tu screeny z download mode i z recovery.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Sensor    10

    Model słuchawki to Galaxy S4 mini GT-I9195.

    Screen z DOWNLOAD MODE

    [ATTACH=CONFIG]8373[/ATTACH]

     

    Screen z RECOVERY

    [ATTACH=CONFIG]8374[/ATTACH]

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Szewcu72    72
  • Autor Wątku
  • Możliwe, ze doszło do fizycznego uszkodzenia pamięci. A to niestety wiąże się z wizytą w serwisie.:-/

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam szanownych forumowiczów , mam problem z s4 mini gt-i19195 XXUCNK1

    Parę dni temu padł system po wielu próbach udało się włączać w tryb awaryjny niestety wipe reset nic nie daje .

    Po pojawieniu się loga słychać dźwięk samsunga po czym zrywa go i nic więcej . Za to wyskakuje pełno błędów jak na zdjęciu .

     

    Do xxucnk1 dobrałem odpowiednie oprogramowanie z różnych źródeł w tym od samsunga i wgrałem przez odina wgrywałem też przez update storage (z karty) efekt zawsze ten sam Failed to mount cache ? jak temu zaradzić ?

    [ATTACH=CONFIG]8931[/ATTACH]

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Szewcu72    72
  • Autor Wątku
  • mam problem z s4 mini gt-i19195 XXUCNK1

    Masz problem z S4 mini a piszesz w dziale Ace. :(

    Za pomocą programu SamFirm sprawdź dostępność romu wieloplikowego dla tego modelu. Zainstaluj go wraz z plikiem PIT w celu naprawy pamięci. Mam nadzieję, ze nie doszło do fizycznego uszkodzenia pamięci, bo wtedy dup@ zbita. :-/

     

    Posty przeniosłem do właściwego tematu. Proszę pilnować tego w przyszłości.

    Edytowane przez Szewcu72

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam , dziękuję za odpowiedź i za przeniesienie . samfirm pokazuje tylko jeden :

    I9195XXUCOD3/I9195XEOCOD1/I9195XXUCOD3/I9195XXUCOD3

    brak w nim info że to xxucnk1 ?

     

    Plik pit znalazłem taki : CSB_signed_SERRANOLTE_ONEPIT_OPEN_130523

     

    puściłem przez odina Pit , bl . ap , cp , csc i dalej to samo failed to mount/cache (invalid argument)

     

    po wypakowaniu zipa mam 4 pliki + jeden z rozszerzeniem en4 ?

     

    Czy coś źle robię ? czy uwalona pamięć ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Dodaj konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj nowe konto

    Zaloguj się

    Posiadasz już konto? Zaloguj się tutaj.

    Zaloguj się teraz


    ×