Skocz do zawartości
Ważne: Strona wykorzystuje pliki cookies! Więcej informacji

Ta strona używa cookies!

W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies.Więcej informacji tutaj

 

 

bartthez

GALAXY S4 GT-I9505 komunikat brak karty sim, i uruchom ponownie telefon

Recommended Posts

Gryf    10

Update..

Przetestowałem inna kartę t mobile i działa bez zarzutu...

Pytałem w serwisie i nie mieli takiego przypadku.. co zrobić żeby się nie narazić na drogie naprawy gdy się z tym nie spotkali. Obawiam się ze na czują wymienia wszystko...jakieś wskazówki gdy działa na innych sieciach?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
e-daniel    14

Dziwny problem, jednak skoro problem dotyczy tej jedynej karty SIM a każde inne działają, to może coś jest nie tak z tą nową kartą.

 

Wysłane z mojego SM-N9005 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
wodnik77701    10

Myśle że to pomoże!

Wpisz *#0011#

 

Wciśnij przycisk meni następnie

'Back'

Ponownie neni następnie 'Key Input' w otwartym oknie wpisz

' Q0' (duże Q i zero)

Odczekai około 10 sek.

 

Następnie UMTS i COMMON

teraz pozycja [6] NV Rebuild

Ostatni krok [4] Restore back-up

 

 

 

 

Wysłane z mojego GT-I9505 przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Donricardo84    10

Także miałem podobny problem.

W dniu wczorajszym znalazłem sposób na wskazany problem niżej wyjaśniam jak:

1 Wyłączyłem telefon wyciągnąłem kartę sim i kartę pamięci oraz baterię.

2 Następnie rozkręciłem go i zdjąłem obudowę aby dostać się do płyty głównej.

3 Zlokalizowałem złącze gniazda karty sim i pamięci w płycie głównej.

4 Przeczyściłem styki od złącza jak i na płycie głównej za pomocą czystego spirytusu.

5 Podłączyłem złącze do płyty głównej.

6 Za pomocą taśmy samoprzylepnej dwustronnej o grubości 1mm wykonałem docisk na złączu do uzyskania grubości 3mm.

7 Złożyłem wszystko do jednej kupy włożyłem na swoje miejsca karty sim jak i pamięci włożyłem baterie i gotowe.

Telefon działa i wykrywa kartę sim jak do tej pory. Jeżeli znowu wyskoczy komunikat to dopiszę sprostowanie.

Proszę o napisanie mi czy wam też ten sposób pomógł.

P.S. Jak do tej pory mój sposób na tę dolegliwość samsunga działa bez zarzutu. Głównym powodem wyskakiwania takiego komunikatu było zbyt luźne połączenie styku złącza karty sim i pamięci do płyty głównej.

Uważam problem za rozwiązany.

Edytowane przez Donricardo84

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Zgooba    10

Dzięki Donricardo84

za podpowiedź!!! Akurat na to nie wpadłem, a próbowałem już wszystkiego łącznie z wymianem gniazda i pomogło na tydzień. Właśnie udało mi się w ten sposób odratować mojego SGSa. Napiszę jeszcze czy pomogło chwilowo czy już nie będzie więcej takich psikusów robił mi. Dodam tylko że czyszcząc w ten sposób okazało się że płyta nieźle zasyfiona jest, ale czego tu się dziwić jak człowiek na budowie pracuje

;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Donricardo84    10
Dzięki Donricardo84

za podpowiedź!!! Akurat na to nie wpadłem, a próbowałem już wszystkiego łącznie z wymianem gniazda i pomogło na tydzień. Właśnie udało mi się w ten sposób odratować mojego SGSa. Napiszę jeszcze czy pomogło chwilowo czy już nie będzie więcej takich psikusów robił mi. Dodam tylko że czyszcząc w ten sposób okazało się że płyta nieźle zasyfiona jest, ale czego tu się dziwić jak człowiek na budowie pracuje

;)

Tak jak pisałem winą jest za lużne połączenie na płycie głównej po prostu koreańczycy się śpieszyli i ne zauważyli tak poważnego problemu. Mnie już tak ponad dwa miesiące śmiga.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Jajcasz    10

Witam,

Przepraszam, że odświeżam, ale jestem w temacie zupełnym laikiem. Mógłby ktoś wrzucić jakąś fotę, filmik rozjaśniającą trochę metodę Donricarda? Mianowicie nie wiem jak i gdzie trzeba wykonać ten "docisk". Byłbym bardzo wdzięczny.

PS: Myślę, że ta metoda pomoże, ponieważ kiedy dociskam okolice slotu na kartę sim palcami wtedy telefon kartę wykrywa.

Pozdrawia

Edytowane przez Jajcasz

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
smigacz88    10

[ATTACH=CONFIG]8561[/ATTACH]

Należy docisnąć miejsce zaznaczone na czerwono. Też miałem problem z czytaniem niektórych kart SIM. Opisany sposób pomógł.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
lukaszkg1    10

Dziękuję Donricardo84 !!!!!!!!!

sposób zadziałał. wystarczyło docisnąć styk karty sim i pamięci i problem rozwiązany..... Po wielu próbach i wgrywaniach nowych romów.... telefon przeznaczyłem juz na straty ale dzięki Donricardo84 wystarczyło pol godziny i telefon czyta wszystkie karty i nie ma zadnych problemów. Nabiłem sobie flage w knox i straciłem gwarancję ale w koncy tel dziala... Super i dzięki!!!!

P.s. Śmigacz tobie również bo zdjęcie dużo pomogło. Pozdro!!!

Edytowane przez lukaszkg1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
quortor    10

Witam. Miałem ten sam problem, wymieniłem gniazdo, przeinstalowałem 2 razy rom i nic nie pomagało, dopiero po dociśnięciu styku z czytnikiem kart problem zniknął, ale za to pojawił się nowy. Styk docisnąłem naklejając kilka warstw taśmy i po dociśnięciu styku taśmą strasznie słabo wykrywa mi wifi (tylko 3-4 m od routera a wczesniej bylo duzo lepiej). Ma ktoś pomysł jak to rozwiązać?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
FACETO    14

@quortor prawdopodobnie po dociśnięciu gniazda obudowa się lekko uniosła,a antena pewnie jest przyczepiona do obudowy i teraz ma kiepski styk z płytą główną.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
quortor    10

@FACETO dzieki za odpowiedź, problem z antenka już rozwiązałem, zmontowałem kawałek miedzianej folii na obudowie i działa już dobrze. Ale mam problem z kartą sim. Jak pisałem wcześniej wymieniłem gniazdo, przeinstalowałem 3 razy softa i dopiero po dociśnięciu styku zaczęło mi czytać karty z sieci PLUS, i wszystko było dobrze przez cały dzień, ale teraz co kilka-kilkanaście godzin wyskakuje komunikat uruchom ponownie karta sim została usunięta. Po ponownym uruchomieniu wczytuje ją normalnie i wszystko działa idealnie, ale sam ten komunikat i konieczność resetowania jest irytująca, ma ktoś pomysł co jeszcze można zrobić?

Edytowane przez quortor

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
quortor    10

Karta nowa, testowana na 2 innych telefonach i wszystko jest z nią ok. Włożyłem nawet na trochę inną kartę też z plusa i był ten sam problem... :-/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Szewcu72    72

To teraz w drugą stronę. A jak zachowuje się telefon z kartami innych operatorów? Trzeba wziąć pod uwagę wszystkie opcje.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
quortor    10

Przed wymianą gniazda sprawdzałem z play i virgin mobile, był ten sam problem. Po wymianie gniazda nie sprawdzałem już tych sieci, ponieważ mam teraz tylko dostęp do kilku kart sim w plusie (moje i mojej rodziny). Zależy mi, żeby ten telefon działał poprawnie właśnie w sieci plus

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
nawal    10

Witam

Miałem podobny problem, resetowałem telefon, później spuchła mi bateria, wymieniłem na nową i skończyły się głupie komunikaty, że brak karty SIM. Problem u mnie nie istnieje już od kilku miesięcy.

Wygląda na to, że wadliwa bateria ma jakiś związek.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ivgjames    0
On 16.07.2016 at 0:53 AM, smigacz88 said:

[ATTACH=CONFIG]8561[/ATTACH]

Należy docisnąć miejsce zaznaczone na czerwono. Też miałem problem z czytaniem niektórych kart SIM. Opisany sposób pomógł.

Czy mógłby mi ktoś pokazać to miejsce? Byłbym bardzo wdzięczny, odnośnik do fotki nie działa :/
Próbowałem już każdego rozwiązania :/ 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


×