Skocz do zawartości
Ważne: Strona wykorzystuje pliki cookies! Więcej informacji

Ta strona używa cookies!

W ramach naszej witryny stosujemy pliki cookies w celu świadczenia Państwu usług na najwyższym poziomie, w tym w sposób dostosowany do indywidualnych potrzeb. Korzystanie z witryny bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Państwa urządzeniu końcowym. Możecie Państwo dokonać w każdym czasie zmiany ustawień dotyczących cookies.Więcej informacji tutaj

 

 

Kapitan_Statku_Widmo

Brak sklepu Play i łączności z kontem Google!

Recommended Posts

Zauważyłem przedziwny problem w swojej Xperii świeżo dostarczonej zza granicy. Z telefonem wszystko byłoby w porządku, gdyby nie to, że nie reaguje podczas prób połączenia z kontami Google. Brakuje w nim wszystkich podstawowych aplikacji od Google, a więc również sklepu Play. Jako zastępnik wgrany jest Sony Select, jednakże nie dość, że jego oferta jest niezwykle uboga, to po kliknięciu w ikonę pobierania nic się nie dzieje.

Pytanie brzmi, co powinienem w takiej sytuacji zrobić? Gwarancja niby jest, ale zależałoby mi na jak najszybszym rozwiązaniu tego problemu. Istnieje jakiś sposób na przeinstalowanie Androida, bez rootowania telefonu (nigdy się tym nie zajmowałem)?

Edytowane przez Kapitan_Statku_Widmo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Gdzie dokładnie kupiłeś telefon, dla pewności jaki model i jaka kwota?

Czy jesteś pewien, że produkt, który nabyłeś jest produktem oryginalnym?

Na wszelki wypadek zrób i zamieść zdjęcia tego telefonu wraz z etykietą - koledzy z pewnością pomogą w jego identyfikacji.

Z tego co wiem wszystkie urządzenia Sony działające pod kontrolą systemu Android były doposażane w aplikacje i usługi Google (GAPPS).

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

http://allegro.pl/sony-xperia-z1-gwarancja-24-bez-locka-kolory-i5217227632.html <- tutaj link do aukcji.

 

Telefon leciał z Singapuru. Podejrzewam, że dałem się oszukać i dostałem albo podróbkę, albo telefon re-produkowany z nieoficjalnym systemem. Jeżeli telefon w ogóle nie posiada aplikacji Google, to czy zainstalowanie nowego androida mogłoby rozwiązać problem?

 

Nie wiem czy takie zdjęcia będą satysfakcjonujące. Dorzucam jeszcze screeny z widokiem na wszystkie dostępne aplikacje.

 

Ps. W pudełku znajdowały się również oryginalne słuchawki i ładowarka od Sony.

Edytowane przez Kapitan_Statku_Widmo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

tak jest bezpieczne , spieprzysz tylko w 2 przypadkach :

1. braknie prądu w czasie wgrywania

2. odłączy ci się usb w czasie wgrywania ,

uważaj na to , najlepiej rób na laptopie , i powinno pujść wszystko bez problemu , no chyba że to podróbka , to po wgraniu softa będzie raczej na 99% martwa

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wcześniej pokaż jeszcze zrzut informacji o urządzeniu.

W opisie przedmiotu sprzedawca umieścił wzmiankę o sprzedaży sprzętu refabykowanego. Ja taką informację odbieram jako:

- stary sprzęt w nowej obudowie

- używany sprzęt po naprawie, lub odświeżeniu

- zastosowanie innych elementów wewnętrznych w oryginalnej obudowie, lub zbliżonej wyglądem do oryginalnej

- fake, czyli podrobiony sprzęt przypominający oryginalny.

W dzisiejszych czasach wszystkie powyższe refabrykaty są tak przygotowywane, aby na pierwszy rzut oka nie można było wykryć różnicy w stosunku do fabrycznie nowego egzemplarza. Warto też wspomnieć, że najwięcej refabrykatów pochodzi z Chin i właśnie z Singapuru.

Jeżeli moje obawy się potwierdzą, również informacja o gwarancji (rzekomo Polska w okresie 24 miesiecy) może być naciągana.

Ale nie wyprzedzajmy faktów, bo na razie to tylko przypuszczenia ;)

Edytowane przez e-daniel

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dla pewności sprawdź również numery imei.

Ja bym osobiście spróbował wgrać flashhtoolem. Jeżeli to podróbka to tryb flash metodą Sonego nie powinna się uruchomić.

Podsumowując, wgraj softa. Na forum możesz znaleźć idealny poradnik związany z wgraniem systemu ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Numer IMEI, certyfikaty, jak i informacje o telefonie nie wskazują, żeby to była podróbka.

 

[ATTACH=CONFIG]7178[/ATTACH][ATTACH=CONFIG]7179[/ATTACH][ATTACH=CONFIG]7180[/ATTACH][ATTACH=CONFIG]7181[/ATTACH][ATTACH=CONFIG]7182[/ATTACH][ATTACH=CONFIG]7183[/ATTACH][ATTACH=CONFIG]7184[/ATTACH][ATTACH=CONFIG]7185[/ATTACH][ATTACH=CONFIG]7186[/ATTACH]

 

 

Jeśli jednak telefon faktycznie jest odświeżany/po naprawie, to przy wgrywaniu softa będzie takie samo ryzyko jak przy podróbce, czy raczej mogę być spokojny?

No i może głupie pytanie, ale rozumiem, że każdy system wgrywany przez flashtoola będzie zawierał w sobie te aplikacje google i nie będzie trzeba szukać jakichś paczek GoogleApps?

Edytowane przez Kapitan_Statku_Widmo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

[ATTACH=CONFIG]7189[/ATTACH]

Po stworzeniu nowej paczki (również tak samo jak wcześniej, krok po kroku z instrukcją), również wyskoczył error, tyle że tym razem telefon się nie włącza, a wyskakuje powyższy komunikat. Jest na to rozwiązanie, czy telefon padł na stałe?

Edytowane przez Kapitan_Statku_Widmo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

tak , ściągasz jeszcze raz firmware , najnowszy flshtool i instalujesz sterowniki , to musi być na windowsie 7 bo na windowsie 8.1 flashtool głupieje , potem wyłączony fon podłączasz z wciśniętym klawiszem ściszania pod usb i wgrywasz , musi zadziałać , bo jeszcze nie jest martwy

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Podeślecie mi linki, z których mam wszystko pościągać? Chociaż mam Windowsa 7 i wydaje mi się, że Flashtool i Xperifirm są w najnowszej wersji. Próbowałem na oprogramowaniu Central Europe CE3, a później na Central Europe CE1 i postępowałem krok po kroku z instrukcją. Co mam zrobić inaczej? Spróbować na brandowanym firmware?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zmień port USB, najlepiej na 2.0, kabel i w ostateczności komputer.

 

@pieterman09 - nie ma problemów z Win8 i Flashtoolem. Windows 8 to nie jest jakaś czarna magia.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tyle że aktualizacji nie można przeprowadzić. W trzecim kroku wymagają włączenia telefonu, a u mnie to przecież niemożliwe.

 

E: Companion jednak teraz stracił łączność z telefonem i pojawiła się ta funkcja. Czekamy :D

 

- - - - - - - - - -Dołączono- - - - - - - - - -

 

Teraz wymagają 80% naładowanej baterii, a przed zgaśnięciem telefonu u mnie było 20. Teraz nie widać oznak, żeby telefon się ładował, ale chyba jeśli jest podłączony do komputera, bateria musi się regenerować? :)

 

- - - - - - - - - -Dołączono- - - - - - - - - -

 

Niestety nic z tego. Przy próbie naprawy, wyskakuje coś takiego:

[ATTACH=CONFIG]7192[/ATTACH]

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie, gdyby dał aktualizuj to by nie doszedł do tego ekranu...

 

Ściągnij to: http://dl-developer.sonymobile.com/tools/Flash_tool_for_Xperia_6.zip

 

1. Zainstaluj program exe z pliku zip

2. Do folderu instalacyjnego skopiuj plik customization.ini

3. Uruchom program

4. Po uruchomieniu, podłącz telefon, zrób screen aplikacji i wrzuć tutaj

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz

×